Passion-Usinages
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-44%
Le deal à ne pas rater :
REALME C21 64 Go Cross Black
109.91 € 196.57 €
Voir le deal

Problème de fonctionnement tubes fluorescents

+3
Calamentran
Chti 59
Ligerien
7 participants

Page 2 sur 2 Précédent  1, 2

Aller en bas

Problème de fonctionnement tubes fluorescents - Page 2 Empty Re: Problème de fonctionnement tubes fluorescents

Message  Calamentran Sam 25 Sep 2010, 07:38

Bonjour Bois debout
Ces lampes G23 ne sont en fait que des tubes fluos "repliés" sur eux-mêmes et comme tous les fluos, ils ont besoin d'un ballast pour fonctionner. Le starter est logé dans le culot (le parallélépipède situé entre les 2 broches de raccordement) et le ballast, lui, c'est le "transfo" situé à l'extrémité du câble de raccordement au secteur. Il existe 2 types de ballasts, électroniques ou ferro-magnétique (tu dois le sentir au poids, les "électroniques" sont bien plus légers).

Pour un fonctionnement "classique" d'un fluo, 3 tensions différentes sont en jeu :
* démarrage et établissement du courant dans les 2 filaments en série avec le ballast (échauffement du gaz à proximité des filaments) donc une tension V1 aux bornes
* le starter s'ouvre provoquant ainsi une haute tension (effet de self du ballast) donc une ionisation des gaz afin qu'ils deviennent conducteurs, le tube s'amorce donc avec une tension - très brève - V2 aux bornes
* la résistance chute brutalement à cause de l'ionisation des gaz, le maintien du tube allumé nécessite une tension V3.

Au final V2 >> V1 et V1 > V3. Dans ton cas, V1 (2,4 V), V2 (90 V) et V3 (1,75 V) sont peut-être les tensions que tu mentionnes, ce serait logique mais je n'en suis pas sûr du tout. D'autre part, si ton ballast est électronique, il travaille en HF (entre 25 et 60 kHz) ce qui fausse largement les mesures de tension réalisées avec un voltmètre "classique".

Remarque : lorsque le ballast est du type "ferro-magnétique" et annoncé "basse consommation" pour ce type de lampes c'est du foutage de g....e dans la mesure où elles consomment en réalité 36 W (11 W pour le tube + environ 25 W pour le ballast). Ce marketing là, "pseudo écolo - mais vrai business", ça me fatigue... mais que ça me fatigue ... Mais, heureusement, ce type de ballast sont (ou le seront prochainement) interdits à la vente.

Avec ces quelques explications, j'espère avoir éclairé ta lanterne... Euh, pardon, ton fluo !! Very Happy
(désolé, Lil, je n'ai pu m'en empêcher...).


Dernière édition par Calamentran le Sam 25 Sep 2010, 19:15, édité 4 fois

Calamentran
Modérateur
Modérateur

Messages : 1161
Date d'inscription : 18/07/2010

Revenir en haut Aller en bas

Problème de fonctionnement tubes fluorescents - Page 2 Empty Re: Problème de fonctionnement tubes fluorescents

Message  Bois debout Sam 25 Sep 2010, 16:19

Bonjour,

Merci Calamentran.

Cette fois, je comprends mieux le fonctionnement !
Cela n'empêche pas que les fabricants pourraient être plus explicites et indiquer, au moins, la tension venant du ballast sous laquelle la lampe doit être alimentée, ne serait-ce que par sécurité !
Effectivement, la lampe dont je parlais est équipée d'un petit transfo tout simple en bout de fil, sans aucun composant supplémentaire. Alors que le fonctionnement devenait intermittent malgré une ampoule neuve, j'ai ouvert le bloc-transfo et la panne était des plus classique : mauvais décapage du fil émaillé et mauvaise soudure sur l'une des deux broches de la fiche.
C'est à ce moment que je me suis posé des questions, ne voyant pas de tension indiquée ni sur le transfo, ni sur le culot de la lampe...
Merci encore pour "l'éclairage" Problème de fonctionnement tubes fluorescents - Page 2 431767
Bois debout
Bois debout
Passionné
Passionné

Messages : 51
Date d'inscription : 26/08/2010

Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum