Problème presse d'atelier

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème presse d'atelier

Message  benoit le Jeu 03 Mar 2016, 12:44

Bonjour,

J'ai passé ma pompe dans un bac à ultra-sons pour nettoyer les canaux et ensuite j'ai passé ces canaux à la soufflette et je n'ai pas vu de saletés. ils me semblent bien débouchés.

Sinon j'ai remarqué que sur la valve le joint torique intermédiaire est un peu abîmé. Et que le petit bouchon plein est un peu oxydé autour.

Est -il possible que ce soient ces 2 petits problèmes qui soit la cause de la panne ?

Bonne journée.

benoit
Membre confirmé
Membre confirmé

Messages : 20
Date d'inscription : 21/02/2016

Revenir en haut Aller en bas

problème presse d'atelier

Message  benoit le Jeu 03 Mar 2016, 22:21

Bonsoir,

Voici normalement d'autres photos.

" />

" />

" />

" />

benoit
Membre confirmé
Membre confirmé

Messages : 20
Date d'inscription : 21/02/2016

Revenir en haut Aller en bas

Re: Problème presse d'atelier

Message  Papeteme le Ven 04 Mar 2016, 07:38

Bonjour,
Maintenant que tu as tout bien nettoyé, le temps va te durer de remonter pour essayer.
Avant de le faire, il faut mettre toutes les chances de ton coté.
Il manque dans tout ce que tu as fait voir :
Les clapets d'aspiration et de refoulement des 2 éléments de pompe. Je peux imaginer que les clapets d'aspiration soient dessous sur l'arrivée d'huile du réservoir mais par contre où sont ceux de refoulement ?
J'aurais aussi pensé voir un clapet anti-retour entre la pompe gros débit et le départ flexible, mais là c'est peut-être la valve qui en fait office. Sinon, on voit bien le limiteur de pression maxi (le pointeau conique) et le robinet de décharge (volant avec la bille).
Pour le retour difficile du vérin, il faut regarder maintenant pourquoi. Tu as levé le doute sur une contrainte mécanique dans le vérin (rotation et translation faciles), on peut supposer que le ressort a toujours sa force normale. Ne reste donc que le retour d'huile trop freiné. Voir : viscosité de l'huile, passage trop petit entre vérin et pompe (raccords ou pire coupleurs mâle femelle) Si coupleur, fais comme j'ai fais : tu le vires, trop d'em....des. Ensuite, fais de la spéléo dans le bloc pompe sur le canal qui part du flexible et passe au robinet à bille pour terminer au réservoir. Passes un fil de fer dans tous ces canaux et assure toi bien que rien ne reste dans les angles.
J'ai le souvenir d'un morceau de joint qui s'était logé dans une pompe Marrel et qui empêchait la redescente d'une benne de camion. Il a fallu ''repercer'' au foret pour le désintégrer. Sur le bloc-pompe les perçages des canaux sont obturés à la soudure; dans l'industrie, c'est par des bouchons taraudés, plus facile à enlever pour vister toutes les galeries.
Sur la valve, le petit piston plein qui a un joint torique et une bague anti extrusion, doit coulisser librement en n'ayant que le freinage dû au torique. De la rouille qui retiendrait son libre coulissement pourrait expliquer la marche saccadée du vérin dont tu te plaignais .
Le joint torique intermédiaire doit être placé en barrage (quand la valve est fermée) entre le gros débit et le réservoir. Une petite fuite ne devrait pas trop gêner bien que sur ces appareils à main et à très haute pression, la moindre fuite est vite sensible.
Ensuite, il restera le réglage du basculement de la valve. Pendant que tout est propre, sans huile et posé sur l'établi, je te conseille de faire un relevé de cote de position du réglage de valve. Bien se rappeler que si on arrive à spires jointives sur le ressort, c'est qu'on a faux, sinon le fabricant aurait mis une entretoise et non un ressort.
Courage, tu devrais retrouver ta presse aussi performante qu'elle était dans sa jeunesse.
Papeteme

Papeteme
Modérateur
Modérateur

Messages : 518
Date d'inscription : 25/07/2010

Revenir en haut Aller en bas

problème presse d'atelier

Message  benoit le Sam 05 Mar 2016, 20:00

Bonsoir à tous,

J'ai remonté la pompe et toujours le même problème.

Je vous envoie une photo de l'endroit d'un canal. J'ai essayé avec un fil de fer et un fil de nylon cela débouche nulle part mais à la soufflette, l'air arrive au niveau du flexible.
Est ce normal ?

" />

benoit
Membre confirmé
Membre confirmé

Messages : 20
Date d'inscription : 21/02/2016

Revenir en haut Aller en bas

Re: Problème presse d'atelier

Message  Papeteme le Dim 06 Mar 2016, 07:17

benoit a écrit:Bonsoir à tous,

J'ai remonté la pompe et toujours le même problème. Lequel : la pompe gros débit reste en service et tu ne peux plus pomper ou le vérin ne revient pas tous seul ou le piston avance par saccades

 

AS-tu essayé de régler le déclenchement de la valve ?
Papeteme

Papeteme
Modérateur
Modérateur

Messages : 518
Date d'inscription : 25/07/2010

Revenir en haut Aller en bas

problème presse d'atelier

Message  benoit le Dim 06 Mar 2016, 09:46

Bonjour Papeteme,

J'ai essayé de régler la valve. Si je la serre, il me devient impossible de pomper et si je la desserre, je pompe dans le vide mais tout ceci sur un quart de tour.

Avez-vous pu voir la photo avec le canal ?

Sinon J'ai tous les problèmes que vous avez cités.

benoit
Membre confirmé
Membre confirmé

Messages : 20
Date d'inscription : 21/02/2016

Revenir en haut Aller en bas

Re: Problème presse d'atelier

Message  Papeteme le Lun 07 Mar 2016, 11:05

benoit a écrit:Bonjour Papeteme,

benoit a écrit:Avez-vous pu voir la photo avec le canal ?.
.


Bonjour Benoit,
Oui, je vois un petit trou, mais il est normal que dans cette zone qui est la pompe basse pression-gros débit il y ait 2 canaux : un qui amène l'huile du réservoir et l'autre qui emmène l'huile vers le vérin (ou vers le réservoir si le vérin est à une pression supérieure à celle qui fait basculer la valve). Sur ces canaux il y a le clapet d'aspiration et celui de refoulement qui, (sur cet étage de pompe !) fonctionnent bien puisque la pompe se trouve bloquée en haute pression.[/quote]

benoit a écrit:J'ai essayé de régler la valve. Si je la serre, il me devient impossible de pomper et si je la desserre, je pompe dans le vide mais tout ceci sur un quart de tour.
As-tu fais le relevé de cotes à l'établi de cette valve comme je te l'avais suggéré ?
Un changement complet de fonctionnement de la valve sur une si faible variation de vissage me fait dire qu'à ce moment là tu es à la limite du blocage de réglage( spires jointives ou butée franche). Un travail sur le ressort ne donnerait pas une variation de réponse aussi brusque.

benoit a écrit:Sinon J'ai tous les problèmes que vous avez cités.
[/quote]
Pendant que c'était propre, vide et démonté as-tu bien contrôlé le libre passage de l'huile dans le circuit retour de la pompe ?
Tu ne m'as pas répondu non plus au sujet des coupleurs qu'il peut y avoir entre le vérin et le bloc-pompe. Ils sont souvent la cause de freinage au retour de l'huile.

Hypothèse de panne : Arrivé à ce stade de nos échanges et de la connaissance que je peux avoir à distance de ta presse, il me semble que la panne se situe au niveau  de la pompe de haute pression-faible débit (due certainement au clapet d'aspiration ou peut être de refoulement).
En effet, pendant l'approche l'étage ''gros débit'' amène le vérin au contact de la pièce, ensuite cet étage doit être neutralisé et l'huile qu'il pompe envoyée au réservoir.  L'étage '' Haute-pression'' devrait continuer seul à alimenter le vérin.
Pour avancer, il faut confirmer ou casser cette hypothèse..........
A plus tard.
Papeteme

Papeteme
Modérateur
Modérateur

Messages : 518
Date d'inscription : 25/07/2010

Revenir en haut Aller en bas

problème presse d'atelier

Message  benoit le Lun 07 Mar 2016, 20:33

Bonsoir Papeteme,

-Pour le relevé de cotes, que dois je mesurer exactement ?

-Pour moi les coupleurs fonctionnent bien car avec l'autre pompe aucun problème.

-Je vais encore vérifier le retour de l'huile.

-Une question où se trouve ces clapets d'aspiration ou de refoulement?

Donc si je vous ai bien compris, ça serait le piston de petit diamètre qui aurait un problème.

Je voudrais savoir si c'est normal que du côté de l'orifice du flexible, je trouve un ressort, une bille et enfin une autre bille.
J'ai l'impression qu' entre les deux billes pourraient manquer un ressort.

Bonne soirée.


benoit
Membre confirmé
Membre confirmé

Messages : 20
Date d'inscription : 21/02/2016

Revenir en haut Aller en bas

Re: Problème presse d'atelier

Message  Papeteme le Mar 08 Mar 2016, 10:54

benoit a écrit:Bonsoir Papeteme,

-Pour le relevé de cotes, que dois je mesurer exactement ?
Bonjour à tous,
Quand la valve est montée, tu ne vois plus rien et tu ne sais pas à quel stade du réglage elle se trouve. Il faut que tu mesures à l'avance où se trouve le bouchon au début de la compression du ressort et à la fin de la compression (avant que les spires soient jointes). Sur la presse ce bouchon devra se trouver entre ces 2 positions extrêmes.
benoit a écrit:
-Pour moi les coupleurs fonctionnent bien car avec l'autre pompe aucun problème.

-Je vais encore vérifier le retour de l'huile.
Si avec l'autre pompe le retour se passait bien et si avec cette pompe, avant ça se passait bien , c'est vraiment que quelque chose est venu partiellement obstrué le canal de retour.

benoit a écrit: -Une question où se trouve ces clapets d'aspiration ou de refoulement?
Logiquement on peut dire : ils sont près des 2 étages de pompe et près du réservoir pour ceux d'aspiration.
Sur les cric de camion Rassant, c'est juste 2 billes, sans ressort, situées dans un rondin de métal de 1 cm d'épaisseur.

benoit a écrit:Donc si je vous ai bien compris, ça serait le piston de petit diamètre qui aurait un problème.
Oui, c'est bien ce que je voulais dire. Pourquoi ?
Si le robinet de retour et le limiteur de pression étaient en cause, la presse n'aurait pas retenue quand tu l'as contrarié avec le cric.
Si l'étage de pompe basse pression était en cause, à l'appui sur la pièce tu pomperais dans le vide, or là, avec le blocage de la valve tu es bloqué.




benoit a écrit:Je voudrais savoir si c'est normal que du côté de l'orifice du flexible, je trouve un ressort, une bille et enfin une autre bille.
J'ai l'impression qu' entre les deux billes pourraient manquer un ressort.

Bonne soirée.


Comme je te le disais plus tôt, dans tes 1ères explications il manquait du matériel : les clapets de pompe et peut être un clapet entre pompes. C'est surement ce que tu viens de découvrir.
Pas facile d'être affirmatif quand on n'a pas les pièces en main, il ne reste que la logique pour avancer. En plus, pour économiser le fabricant a souder le réservoir et les bouchons des canaux. Autant de possibilités de voir dont on est privé dans ton cas.
Dommage que tant de Kms nous séparent........
A plus tard.
Papeteme

Papeteme
Modérateur
Modérateur

Messages : 518
Date d'inscription : 25/07/2010

Revenir en haut Aller en bas

problème presse d'atelier

Message  benoit le Ven 11 Mar 2016, 11:50

Bonjour Papeteme,

Encore une petite question, Le canal qui est niveau du petit piston quand je passe un fil de fer. Il s'enfonce d'environ 3 centimètre et se bloque.

Est-ce normal ou il devrait déboucher au niveau du flexible sans effort ?

Bonne journée.

benoit
Membre confirmé
Membre confirmé

Messages : 20
Date d'inscription : 21/02/2016

Revenir en haut Aller en bas

Re: Problème presse d'atelier

Message  Papeteme le Ven 11 Mar 2016, 18:58

Bonjour Benoit,
Entre la chambre où se trouve le petit piston et le départ du flexible, il faut impérativement qu'il y ait le clapet de refoulement. Je ne sais pas si ça te dit quelque chose, aussi je t'indique en quoi cela consiste : une bille avec ou sans ressort qui laisse passer l'huile dans le sens pompe vers flexible et empêche le passage dans l'autre sens.
Il y a un autre clapet qui a toute son importance aussi et que je suspecte dans ton affaire : c'est celui d'aspiration. Là encore, il s'agit d'une bille qui laisse passer l'huile (en se soulevant de son siège) dans le sens réservoir vers pompe et l'empêche totalement d'y retourner quand le piston s'enfonce. L'huile doit alors s'en aller vers le flexible et le vérin.
Ces deux clapets sont incontournables pour le fonctionnement et sont aussi incontournables dans le dépannage. Je dirais même que souvent ils sont le siège de la plupart des pannes de ces systèmes hydrauliques manuel. La désintégration des vieux joints entraine souvent la production de morceaux qui viennent se coincer dans ces clapets et empêchent leur complète fermeture, d'où l'impression de pompage dans le vide.
A plus tard.
Papeteme

Papeteme
Modérateur
Modérateur

Messages : 518
Date d'inscription : 25/07/2010

Revenir en haut Aller en bas

Re: Problème presse d'atelier

Message  Contenu sponsorisé Aujourd'hui à 00:49


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum