Problème compresseur

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème compresseur

Message  vicente le Jeu 17 Fév 2011, 23:12

Bonsoir à tous
J'ai un problème lorsqu'il fait froid il cale au démarrage ,et si je ne le surveille pas le moteur électrique fond, ce qu'il vient de m'arriver.Donc, je me suis dit que si je mettais un moteur plus puissant ça devrait changer. Ben non, malgré le 4cv mono il cale uniquement à froid. Pour le lancer je démonte le capot électrique et à l'aide d'un tournevis plat je repousse la petite soupape jusqu'au lancement. Est ce réglable? il y a bien un petit levier plastique à l'extérieur mais en haut ou bas ça ne change rien.
Merci à vous
vicente

vicente
Passionné
Passionné

Messages : 74
Date d'inscription : 13/11/2010

Revenir en haut Aller en bas

Re: Problème compresseur

Message  brise-copeaux le Jeu 17 Fév 2011, 23:45

Bonjour.

Ta pression de remise en route doit être trop haute, essai de la baissée à 5 bars, ça ce fait avec le manocontacteur ou pressostat(je ne sais plus trop bien son nom) en principe ça détend un ressort.

@ +

_________________
Chez vous, vous avez l'heure chez nous ont à le temps-------proverbe africain----

brise-copeaux
Chevronné
Chevronné

Messages : 641
Date d'inscription : 10/07/2010

Revenir en haut Aller en bas

Re: Problème compresseur

Message  vicente le Ven 18 Fév 2011, 00:06

OK merci je vais essayer, je te tiens au courant.

vicente
Passionné
Passionné

Messages : 74
Date d'inscription : 13/11/2010

Revenir en haut Aller en bas

Re: Problème compresseur

Message  Prétender le Ven 18 Fév 2011, 00:29

Bonsoir

Le même problème avec celui de mon fil , c'étais tout con plus d'huile le réservoir pour la lubrification avait une fuite

Prétender
Passionné
Passionné

Messages : 412
Date d'inscription : 11/08/2010

Revenir en haut Aller en bas

Re: Problème compresseur

Message  vicente le Ven 18 Fév 2011, 08:06

Non ce n'est pas un manque d'huile ,mais ce matin je vais essayer de détendre le ressort.Merci pour votre aide.
vicente

vicente
Passionné
Passionné

Messages : 74
Date d'inscription : 13/11/2010

Revenir en haut Aller en bas

Re: Problème compresseur

Message  Lil le Ven 18 Fév 2011, 08:31

Bon Matin à Tous

Un moteur asynchrone, comme celui qui équipe les compresseurs, n'a aucun couple au démarrage et donc les compresseurs sont équipés d'un dispositif permettant de ne pas démarrer en charge, ouverture des cylindres (soupape auto), embrayage auto (électrique ou centrifuge), etc ...
Quel est le dispositif du tien ? Ne devrais-tu pas investiguer dans ce sens ?

Amitiés

_________________
Je préfère être détestée pour ce que je suis, qu'aimée pour ce que je ne suis pas.

Lil
Administratrice
Administratrice

Messages : 3059
Date d'inscription : 12/07/2010

Revenir en haut Aller en bas

Re: Problème compresseur

Message  vicente le Ven 18 Fév 2011, 13:23

Bonjour Lil
Le mien possède une soupape qui reste ouverte jusqu'au lancement, malheureusement pas assez longtemps.

vicente
Passionné
Passionné

Messages : 74
Date d'inscription : 13/11/2010

Revenir en haut Aller en bas

Re: Problème compresseur

Message  brise-copeaux le Ven 18 Fév 2011, 14:35

vicente a écrit:
Le mien possède une soupape qui reste ouverte jusqu'au lancement, malheureusement pas assez longtemps.

Bonjour.

Ah oui donc ton pressostat fonctionne bien a mon avis ça doit être plus grave, par ce que le petit spiiiitff que tu entends c'est que ça vide bien la tuyauterie entre la tête du compresseur et la cuve donc en principe ça devrait redémarrer facilement.
Conclusion tu as un problème de mécanique sur ce compresseur..bielle fatiguée.. segment de cassé..roulement usé ou autre chose pour moi le problème se situe plus à se niveau.

@ +

_________________
Chez vous, vous avez l'heure chez nous ont à le temps-------proverbe africain----

brise-copeaux
Chevronné
Chevronné

Messages : 641
Date d'inscription : 10/07/2010

Revenir en haut Aller en bas

Re: Problème compresseur

Message  vicente le Ven 18 Fév 2011, 19:11

Bonsoir à tous.
Je suis allé à l'atelier aujourd'hui et pas de problème ,il a démarré de suite car la température n' était pas trop basse 9°. Autrement il charge normalement et sans bruit bizarre. Ca doit être un compresseur pour les pays chauds!!!
vicente

vicente
Passionné
Passionné

Messages : 74
Date d'inscription : 13/11/2010

Revenir en haut Aller en bas

Re: Problème compresseur

Message  Lil le Ven 18 Fév 2011, 19:12

Hello Vicente

vicente a écrit:Bonjour Lil
Le mien possède une soupape qui reste ouverte jusqu'au lancement, malheureusement pas assez longtemps.
Le compresseur démarre t-il si tu laisse la soupape ouverte ?
Car comme dit Brise-copeaux, le problème est peut être alors plus grave.
Certains compresseurs italiens, bas de gamme, avait une soupape de sécurité et la soupape du pressostat en PA66 qui fondait sur le siège. Il suffisait de les remplacer avec du PEEK qui tient bien la température et le PB était résolu ...

Amitiés

_________________
Je préfère être détestée pour ce que je suis, qu'aimée pour ce que je ne suis pas.

Lil
Administratrice
Administratrice

Messages : 3059
Date d'inscription : 12/07/2010

Revenir en haut Aller en bas

Re: Problème compresseur

Message  BEROLA le Ven 18 Fév 2011, 20:17

Bonsoir
La viscosité de l'huile est elle correcte ?
@+

_________________
Je ne me lasse pas d'être utile , la nature m'a fait ainsi.
(Léonardo Da Vinci )
CAV 430

BEROLA
Modérateur
Modérateur

Messages : 885
Date d'inscription : 13/12/2010

Revenir en haut Aller en bas

Re: Problème compresseur

Message  Papeteme le Ven 18 Fév 2011, 22:10

Bonsoir Vicente,

Pourrais tu STP nous mettre quelques photos de ton compresseur montrant bien le raccordement du compresseur au réservoir ainsi que les accessoires (pressostat, contacteur, clapet antiretour, soupape de décharge ou électro vanne de mise à vide s'il y a )?

Actuellement, nous ne savons pas vraiment de quel type de compresseur tu nous parles.

Est-ce un mono ou un bicylindre ?
Tu dis coffret électrique, s'agit-il du pressostat ou du contacteur ?
Quand le compresseur s'arrête de comprimer, entends tu un échappement d'air qui dure quelques secondes et prend fin ?
Ton compresseur est-il correctement alimenté électriquement ou au contraire à l'aide d'un enrouleur ?
As tu essayé de lancer le compresseur froid en ayant débranché la conduite de refoulement au niveau de la culasse ?
En faisant tourner le compresseur froid à la main sent-on une résistance anormale, et si oui est-ce partout ou seulement quand le piston court dans le cylindre donnant alors des passages plus libre aux points morts haut et bas ? Cette manip étant faite en décrochant le tuyauu de la culasse.

Le problème que tu évoques est bien connu de tous ceux qui utilisent des compresseurs mono sur des chantiers ( typique: le charpentier pour alimenter son cloueur) et il nous a parfois fallu augmenter le volume de la conduite qui est vidangée à l'arrêt. Ainsi, au redémarrage, la montée en pression d'une enceinte plus grande est moins rapide, laissant ainsi au moteur le temps de se lancer.

A plus tard ,dès que tu auras les photos. papeteme.

Papeteme
Modérateur
Modérateur

Messages : 518
Date d'inscription : 25/07/2010

Revenir en haut Aller en bas

Re: Problème compresseur

Message  Lil le Sam 19 Fév 2011, 07:46

Mais c'est vrai que nous avons un spécialiste des compresseurs en la personne de Papeteme rabbit

Bon, Vicente, ton problème est résolu.

Comment ça, j'manque pas d'air Smile

Amitiés


_________________
Je préfère être détestée pour ce que je suis, qu'aimée pour ce que je ne suis pas.

Lil
Administratrice
Administratrice

Messages : 3059
Date d'inscription : 12/07/2010

Revenir en haut Aller en bas

Re: Problème compresseur

Message  vicente le Sam 19 Fév 2011, 08:19

Bonjour à tous
Pour répondre à Papeteme, c'est un monocylindre branché normalement sans ralonge, lorsqu'il a fini de remplir il fait pchiiiiit. Ce que j'avais remarqué l'hiver dernier,quand je cherchais en vain de le faire marcher à froid, c'est une soupape qui se trouve sur le chemin entre le cylindre et le pressostat qui gelait. Je la démontais enlevais le glaçon et il repartait et ça tous les jours. J'ai aussi changé le pressostat en pensant que...mais non toujours pareil.
Mon frère ,dernierement a acheté chez Sidermeca un compresseur similaire au mien ,mais en cuve 200l, même problème à froid ,il l'a renvoyé 2 fois avant de fonctionner normalement.
Cet après midi j'irai prendre des photos.
Encore merci de vous occuper de mon cas.
vicente

vicente
Passionné
Passionné

Messages : 74
Date d'inscription : 13/11/2010

Revenir en haut Aller en bas

Re: Problème compresseur

Message  vicente le Dim 20 Fév 2011, 11:55

Bonjour
Voici quelques photos
Ce matin il n'a pas voulu se lancer, il a fallut que je l'aide
en ouvrant la soupape à l'aide d'un tournevis




Bon Dimanche à tous
vicente

vicente
Passionné
Passionné

Messages : 74
Date d'inscription : 13/11/2010

Revenir en haut Aller en bas

Re: Problème compresseur

Message  brise-copeaux le Dim 20 Fév 2011, 15:18

Bonjour.

Deux possibilité soit ta soupape est bloquer ou elle fuit si bloquer la pression monte très vite entre la tête et la cuve donc difficile de repartir, soit est fuit et la tête et le pressostat reste en pression et ça ne démarre pas.

une autre possibilité ton pressostat peut être défectueux, quand il est à l'arrêt le petit tube doit être vide sinon les contacts ne bascules pas.

@ +

________________________________
Ce clapet fuit ou bloque.


________________________________
Ce tube doit être vide à l'arrêt


Dernière édition par brise-copeaux le Dim 20 Fév 2011, 19:39, édité 1 fois

_________________
Chez vous, vous avez l'heure chez nous ont à le temps-------proverbe africain----

brise-copeaux
Chevronné
Chevronné

Messages : 641
Date d'inscription : 10/07/2010

Revenir en haut Aller en bas

Re: Problème compresseur

Message  vicente le Dim 20 Fév 2011, 19:36

Bonsoir Brise-copeaux
La soupape qui fuit qui bloquerait le piston est une bonne idée ,je vais vérifier.

vicente
Passionné
Passionné

Messages : 74
Date d'inscription : 13/11/2010

Revenir en haut Aller en bas

Re: Problème compresseur

Message  Papeteme le Dim 20 Fév 2011, 22:41

Bonsoir Vicente,

Merci d'avoir mis les photos de ton compresseurs. Tu vas me trouver pénible et tatillon, car je vais te demander d'en mettre une du compresseur vu du coté opposé au moteur et une autre du comprsseur vu du coté moteur.
Ce qui m'autorise à te demander ça, c'est que pour moi ton compresseur est un bicylindre et non un mono comme tu le penses, alors, tant qu'à faire autant en avoir le coeur net de suite.

Je suis intrigué par l'endroit où est fixé sur le côté du compresseur le tuyau de refoulement. D'ordinaire ce tuyau part de la culasse alors que là il est raccordé semble-t'il au carter en dessous des cylindres. Tes nouvelles photos lèveront le doute au bénéfice de tout le monde.
Pour ton problème de démarrage, en se basant sur ta dernière intervention "tournevis", il apparait clairement que le problème se situe au niveau de la pression à vaincre dans la conduite de refoulement. Donc plus besoin de suspecter : la lubrification, l'état des pistons et des cylindres, ni l'état de l'embiellage.

Le bon fonctionnement est très simple : au moment de l'arrêt de rotation du compresseur, le pressostat ouvre les contacts d'alimentation électrique du moteur et simultanément provoque l'ouverture d'un petit clapet situé en dessous. Au travers de ce clapet désormais ouvert s'échappe alors l'air qui se trouvait entre les clapets de refoulement du compresseur (dans la culasse) et le clapet anti retour en équerre situé sur le réservoir d'air comprimé. Cette vidange doit durer quelques secondes puis s'éteindre complètement. La conduite est alors vide jusqu'à ce que le compresseur démarre de nouveau par fermeture des contacts du pressostat et simultanément du clapet.

Si cette vidande s'éternise et ne s'arrête pas complètement, c'est que le clapet anti retour situé sur le réservoir est défectueux.
Si cette vidange est très longue et ne s'arrête pas dans les 10 secondes, c'est que le clapet situé sous le pressostat ne s'ouvre que partiellement.
Mais si ces deux appareils fonctionnent comme indiqué, et que vous deviez aider le démarrage en maintenant le clapet ouvert pendant la montée en vitesse du moteur, c'est la preuve que la capacité vide à remplir au démarrage est trop petite.

Les solutions :
-agrandir cette capacité
-monter une électrovanne de purge avec retardateur (tempo)
-peut être "muscler "le couple du moteur au démarrage (condensateur), mais là j'avoue mon ignorance.

Tu as parlé de moteur grillé au démarrage, mais peut être manque t-il sur ton compresseur une protection électrique du moteur ?

Ces mécanismes sont simples, si quelque chose t'échappe, c'est que j'ai mal expliqué, n'hésite pas à redemander.

Bien cordialement. Papeteme.

PS : on peut se demander pourquoi ces problèmes sont liés au froid : AMHA, je ne vois qu'une explication : quand il fait froid, les chauffages électriques marchent et la tension disponible est plus basse, donc moins de couple au moteur.

A ce sujet, je me rappellerais toujours d'un artisan charpentier, qui après une rude journée de travail a parcouru 160 Kms pour m'amener en réparation un compresseur mono 220 utilisé sur chantier pour clouage liteaux et qui ne voulait pas démarré. Si vous aviez vu la tête qu'il a fait (le charpentier, pas le compresseur), quand dans mon atelier le compresseur a démarré comme une balle. Il faut dire que sur le chantier, il y avait pas moins de 100 M de câbles électriques, dont un enrouleur grand public acheté au camion et prêté là par le voisin pour atteindre le branchement de chantier.







Papeteme
Modérateur
Modérateur

Messages : 518
Date d'inscription : 25/07/2010

Revenir en haut Aller en bas

Re: Problème compresseur

Message  vicente le Lun 21 Fév 2011, 19:48

Bonsoir Papeteme
Excuses moi de mon retard à la réponse, j'avais une petite panne d'ordi .
Pas de problème , je te fais de nouvelles photos, mais j'avoue pour l'électrovanne j'ai un petit blanc.
A demain
vicente

vicente
Passionné
Passionné

Messages : 74
Date d'inscription : 13/11/2010

Revenir en haut Aller en bas

Re: Problème compresseur

Message  vicente le Mer 23 Fév 2011, 21:27

Je suis désolé mais n'arrive plus à mettre de photos!

vicente
Passionné
Passionné

Messages : 74
Date d'inscription : 13/11/2010

Revenir en haut Aller en bas

Re: Problème compresseur

Message  brise-copeaux le Mer 23 Fév 2011, 21:56

Bonjour.

Salut vicente.

C'est quand il reste de l'air qu'il ne démarre pas ou à vide aussi Question Question Question

@ +

_________________
Chez vous, vous avez l'heure chez nous ont à le temps-------proverbe africain----

brise-copeaux
Chevronné
Chevronné

Messages : 641
Date d'inscription : 10/07/2010

Revenir en haut Aller en bas

Re: Problème compresseur

Message  vicente le Jeu 24 Fév 2011, 08:06

Bonjour à tous
Pour te répondre Brise-copeaux, même vide il faut l'aider.
J'essais de remettre des photos que Papeteme m'a demandé.

vicente
Passionné
Passionné

Messages : 74
Date d'inscription : 13/11/2010

Revenir en haut Aller en bas

Re: Problème compresseur

Message  vicente le Jeu 24 Fév 2011, 08:11

Désolé je n'y arrive pas, il me dit error 505??

vicente
Passionné
Passionné

Messages : 74
Date d'inscription : 13/11/2010

Revenir en haut Aller en bas

Compresseur

Message  vero le Jeu 24 Fév 2011, 11:05

Bonjour à tous,
Pour faire simple: Tu changes le tuyau qui va du bloc compresseur à la cuve. Tu en mets un beaucoup plus long et même plus gros si tu peux.
Tu rajoute 15 - 20 microfarads au condensateur de démarrage.
Là ça devrait aller. Il faudra juste vérifier que le moteur ne chauffe pas trop avec le condo en plus.
Tu peux aussi vidanger et remettre de l'huile beaucoup plus fluide.
Ce sont des modifications simples que tu peux facilement faire toi-même.
Amitiés
Pierre

vero
Passionné
Passionné

Messages : 140
Date d'inscription : 31/12/2010

Revenir en haut Aller en bas

Re: Problème compresseur

Message  vicente le Jeu 24 Fév 2011, 13:08

Merci Vero, peux tu m'expliquer le changement de tuyau pour plus long, question pour essayer de comprendre le dilemme.
vicente

vicente
Passionné
Passionné

Messages : 74
Date d'inscription : 13/11/2010

Revenir en haut Aller en bas

Re: Problème compresseur

Message  Contenu sponsorisé Aujourd'hui à 03:09


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum